Spelkrångel

Sitter nu och är lite allmänt frustrerad. Bestämde mig för att köpa och installera Civilization VI här hemma på datorn. Fick det inte omedelbart att fungera så jag började hacka loss lite. Det är kul det också under förutsättning att jag får det att fungera. Det har jag dock inte gjort.

Felmeddelandet ser ut som följer:

/home/poff/.local/share/Steam/steamapps/common/Sid Meier's Civilization VI/./Civ6: /usr/lib64/libcrypto.so.1.0.0: version `OPENSSL_1.0.0' not found (required by /home/poff/.local/share/Steam/steamapps/common/Sid Meier's Civilization VI/./Civ6)
/home/poff/.local/share/Steam/steamapps/common/Sid Meier's Civilization VI/./Civ6: /usr/lib64/debiancompat/libcurl-gnutls.so.4: version `CURL_GNUTLS_3' not found (required by /home/poff/.local/share/Steam/steamapps/common/Sid Meier's Civilization VI/./Civ6)

Detta utan Steam runtime, men liknande felmeddelande med. Felet verkar komma sig av att Gentoo använder sig av ett annat sätt koda versionsummer i krypteringsrelaterade bibliotek. Skulle gissa på att det är något eget Debian håller på med, säkert bättre, men Gentoo:s sätt är nog mer standard. Brukar vara så.

Frustrerande när jag bränner av en massa pengar och jag inte får det att funegra bara.

Sitter och surar lite nu över det hela. Det var en risk jag var medveten om och valde att ta. Inte osannolikt att det kommer någon versionsuppdatering, antingen på spelets eller operativsystemets sida, som får det att funegra.

Annonser

Kommentera

Fyll i dina uppgifter nedan eller klicka på en ikon för att logga in:

WordPress.com Logo

Du kommenterar med ditt WordPress.com-konto. Logga ut / Ändra )

Twitter-bild

Du kommenterar med ditt Twitter-konto. Logga ut / Ändra )

Facebook-foto

Du kommenterar med ditt Facebook-konto. Logga ut / Ändra )

Google+ photo

Du kommenterar med ditt Google+-konto. Logga ut / Ändra )

Ansluter till %s

%d bloggare gillar detta: